diff mbox series

[bug#54984,3/3] gnu: neovim: Update to 0.7.0.

Message ID 20220417033416.333057-4-imran@imraniqbal.org
State Accepted
Headers show
Series Update neovim to version 0.7.0 | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Imran Iqbal April 17, 2022, 3:34 a.m. UTC
* gnu/packages/vim.scm (neovim): Update to 0.7.0.
---
 gnu/packages/vim.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

GNU bug Tracking System April 17, 2022, 5:18 a.m. UTC | #1
Thank you for filing a new bug report with debbugs.gnu.org.

This is an automatically generated reply to let you know your message
has been received.

Your message is being forwarded to the package maintainers and other
interested parties for their attention; they will reply in due course.

Your message has been sent to the package maintainer(s):
 guix-patches@gnu.org

If you wish to submit further information on this problem, please
send it to 54984@debbugs.gnu.org.

Please do not send mail to help-debbugs@gnu.org unless you wish
to report a problem with the Bug-tracking system.
diff mbox series

Patch

diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 7279798fe6..d04ee49775 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -668,7 +668,7 @@  (define-public neovim-syntastic
 (define-public neovim
   (package
     (name "neovim")
-    (version "0.6.1")
+    (version "0.7.0")
     (source
      (origin
        (method git-fetch)
@@ -677,7 +677,7 @@  (define-public neovim
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "10p6lg5yv9n6wcwdprwvvi56dfcm4wsj54nm0invyx3mhf7374lx"))))
+        (base32 "1m7xmry66pn27gvk7qj9di83xa1h7zjp4c6ygnf218pqhr08x06g"))))
     (build-system cmake-build-system)
     (arguments
      `(#:modules ((srfi srfi-26)