Toggle navigation
Patchwork
Guix Patches
Patches
Bundles
About this project
Login
Register
Mail settings
Show patches with
: Series =
[bug#72337,v4,1/3] accounts: Add /etc/subuid and /etc/subgid support.
| State =
Action Required
| Archived =
No
| 3 patches
Series
Submitter
State
any
Action Required
New
Under Review
Accepted
Rejected
RFC
Not Applicable
Changes Requested
Awaiting Upstream
Superseded
Deferred
Work in progress
Search
Archived
No
Yes
Both
Delegate
------
Nobody
cbaines
levenson
dftxbs3e
futurile
Apply
Patch
Series
A/R/T
S/W/F
Date
Submitter
Delegate
State
[bug#72337,v4,3/3] system: Add /etc/subuid and /etc/subgid support.
[bug#72337,v4,1/3] accounts: Add /etc/subuid and /etc/subgid support.
- - -
-
-
-
2024-09-07
Giacomo Leidi
New
[bug#72337,v4,2/3] account: Add /etc/subid and /etc/subgid allocation logic.
[bug#72337,v4,1/3] accounts: Add /etc/subuid and /etc/subgid support.
- - -
-
-
-
2024-09-07
Giacomo Leidi
New
[bug#72337,v4,1/3] accounts: Add /etc/subuid and /etc/subgid support.
[bug#72337,v4,1/3] accounts: Add /etc/subuid and /etc/subgid support.
- - -
-
-
-
2024-09-07
Giacomo Leidi
New