Show patches with: Series = Add tdlib-1.8.0 and use it for emacs telega       |    State = Action Required       |    Archived = No       |   2 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#58003,2/2] gnu: emacs-telega: Use tdlib-1.8.0 Add tdlib-1.8.0 and use it for emacs telega - - - 4-- 2022-09-22 Giovanni Biscuolo New
[bug#58003,1/2] gnu: Add tdlib-1.8.0. Add tdlib-1.8.0 and use it for emacs telega - - - 4-- 2022-09-22 Giovanni Biscuolo New