@@ -2923,3 +2923,25 @@ underlies Mozilla Persona.")
"This is a Python library for interacting with the Firefox Accounts
ecosystem.")
(license license:mpl2.0)))
+
+(define-public python-livereload
+ (package
+ (name "python-livereload")
+ (version "2.6.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "livereload" version))
+ (sha256
+ (base32
+ "19s9lrzq33ds3d580q99y0zg8f1vhyz6afpisz0mb49l3p6sccp6"))))
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-six" ,python-six)
+ ("python-tornado" ,python-tornado)))
+ (home-page "https://github.com/lepture/python-livereload")
+ (synopsis "Live reload server in Python")
+ (description
+ "This provides the @code{livereload} command line utility for starting a
+server in a directory. By default, it listens to port 35729 which is the
+common port for LiveReload browser extensions.")
+ (license license:bsd-3)))