diff mbox series

[bug#60718] gnu: emacs-magit: Fix path to documentation.

Message ID 22073119476f0d6ec50645f2d9ee126015b0154e.1673390184.git.simon@netpanic.org
State New
Headers show
Series [bug#60718] gnu: emacs-magit: Fix path to documentation. | expand

Commit Message

Simon Streit Jan. 10, 2023, 10:38 p.m. UTC
* gnu/packages/emacs-xyz.scm: (emacs-magit)[arguments]<#:phases> Fix path in
find-files for documentation.
---
 gnu/packages/emacs-xyz.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Comments

Nicolas Goaziou Jan. 25, 2023, 6:12 p.m. UTC | #1
Hello,

Simon Streit <simon@netpanic.org> writes:

> * gnu/packages/emacs-xyz.scm: (emacs-magit)[arguments]<#:phases> Fix path in
> find-files for documentation.

This patch was applied a while ago. I'm closing this.

Thank you!

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index b71432e975..3dc2decb28 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -119,6 +119,7 @@ 
 ;;; Copyright © 2022 Nicolas Graves <ngraves@ngraves.fr>
 ;;; Copyright © 2022 Thiago Jung Bauermann <bauermann@kolabnow.com>
 ;;; Copyright © 2022 Joeke de Graaf <joeke@posteo.net>
+;;; Copyright © 2023 Simon Streit <simon@netpanic.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1193,7 +1194,7 @@  (define-public emacs-magit
                 ;; the root of the project for the emacs-build-system.
                 (for-each (lambda (f)
                             (install-file f "lisp"))
-                          (find-files "Documentation" "\\.info$"))))
+                          (find-files "docs" "\\.info$"))))
             (add-after 'build-info-manual 'set-magit-version
               (lambda _
                 (make-file-writable "lisp/magit.el")