diff mbox series

[bug#56296] gnu: python-rq: Update to 1.10.1.

Message ID 20220629081840.21567-1-ngraves@ngraves.fr
State Accepted
Headers show
Series [bug#56296] gnu: python-rq: Update to 1.10.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Nicolas Graves June 29, 2022, 8:18 a.m. UTC
* gnu/packages/databases.scm (python-rq): Update to 1.10.1.
---
 gnu/packages/databases.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Comments

Nicolas Graves Aug. 1, 2022, 11:14 a.m. UTC | #1
Hi!

Quick reminder for this patch, will allow me to send some other patches
later. 

Thanks!
Nicolas Graves Sept. 24, 2022, 7:29 a.m. UTC | #2
This patch is obsolete since python-rq has been updated to 1.11.
python-django-rq is still not fixed.
diff mbox series

Patch

diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 9e9b584f7a..f45cb99f6e 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -3956,7 +3956,7 @@  (define-public python-redis
 (define-public python-rq
   (package
     (name "python-rq")
-    (version "1.5.2")
+    (version "1.10.1")
     (source
      (origin
        (method git-fetch)
@@ -3965,7 +3965,7 @@  (define-public python-rq
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0ikqmpq0g1qiqwd7ar1286l4hqjb6aj2wr844gihhb8ijzwhp8va"))))
+        (base32 "1f4fi1rvn97d2b524q45k6s10b007pr23k0mf44q7hy8q4vnjmh5"))))
     (build-system python-build-system)
     (arguments
      '(#:phases (modify-phases %standard-phases
@@ -3982,7 +3982,7 @@  (define-public python-rq
                                                       (getenv "PATH")))
                         (invoke "pytest" "-vv")))))))
     (native-inputs
-     (list python-mock python-pytest redis))
+     (list python-mock python-pytest redis python-psutil))
     (propagated-inputs
      (list python-click python-redis))
     (home-page "https://python-rq.org/")