diff mbox series

[bug#55975] gnu: ccache: Update to 4.6.1.

Message ID 00b156cc64e30e76e3a7d73feb388b1d112ad43c.1655220187.git.code@greghogan.com
State Accepted
Headers show
Series [bug#55975] gnu: ccache: Update to 4.6.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Greg Hogan June 14, 2022, 3:23 p.m. UTC
* gnu/packages/ccache.scm (ccache): Update to 4.6.1.
---
The ccache package has no dependents.

 gnu/packages/ccache.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Tobias Geerinckx-Rice June 14, 2022, 8:51 p.m. UTC | #1
Greg Hogan 写道:
> * gnu/packages/ccache.scm (ccache): Update to 4.6.1.

Thanks!  Pushed as ad05cb6a3ce084e68d97fa0e2492510a0c9ac232.

Kind regards,

T G-R
diff mbox series

Patch

diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index d359e30f81..3ce44766fa 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -32,14 +32,14 @@  (define-module (gnu packages ccache)
 (define-public ccache
   (package
     (name "ccache")
-    (version "4.6")
+    (version "4.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/ccache/ccache/releases/download/v"
                            version "/ccache-" version ".tar.xz"))
        (sha256
-        (base32 "1sa576ff8hc1swq55mdfp5gsnpys276gf37n83k6k49myihbharx"))))
+        (base32 "1lgk6fbfsnh2fscjmhpak8gwp3njq3kr0ihjcjlas15mrg9ppm75"))))
     (build-system cmake-build-system)
     (native-inputs (list perl ; for test/run
                          (@ (gnu packages base) which)))