diff mbox series

[bug#53572] gnu: libzim: Fix build.

Message ID 20220127064156.23010-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#53572] gnu: libzim: Fix build. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Michael Rohleder Jan. 27, 2022, 6:41 a.m. UTC
* gnu/packages/web.scm (libzim)[inputs]: Add python-wrapper.
---
 gnu/packages/web.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Comments

Efraim Flashner Jan. 27, 2022, 8:48 a.m. UTC | #1
Thanks. Patch pushed.
diff mbox series

Patch

diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 3ddecb15c4..2db4434935 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -43,7 +43,7 @@ 
 ;;; Copyright © 2020, 2021 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
 ;;; Copyright © 2018, 2019, 2020 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
 ;;; Copyright © 2020, 2021 Paul Garlick <pgarlick@tourbillion-technology.com>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2022 Michael Rohleder <mike@rohleder.de>
 ;;; Copyright © 2020, 2021 Ryan Prior <rprior@protonmail.com>
 ;;; Copyright © 2020 Alexandru-Sergiu Marton <brown121407@posteo.ro>
 ;;; Copyright © 2021 Maxim Cournoyer <maxim.cournoyer@gmail.com>
@@ -7888,6 +7888,7 @@  (define-public libzim
      `(("icu4c" ,icu4c)
        ("liblzma" ,xz)
        ("libuuid" ,util-linux "lib")
+       ("python" ,python-wrapper)       ;for libzim-compile-resources
        ("xapian" ,xapian)
        ("zstd" ,zstd "lib")))
     (native-inputs