diff mbox series

[bug#50382,[PATCH,core-updates-frozen] ] gnu: python-gast: Update to 0.5.2.

Message ID 20210904201506.43434-1-felgru@posteo.net
State Accepted
Headers show
Series [bug#50382,[PATCH,core-updates-frozen] ] gnu: python-gast: Update to 0.5.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Felix Gruber Sept. 4, 2021, 8:15 p.m. UTC
* gnu/packages/python-xyz.scm (python-gast): Update to 0.5.2.
---
This fixes a build failure of python-gast on the core-updates-frozen
branch.

 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Guillaume Le Vaillant Sept. 5, 2021, 9:10 a.m. UTC | #1
Patch pushed as 8bb7cb7befd0e4d7a8dacf4942401f39609cf339.
Thanks.
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 747340926c..acc7910f32 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21843,13 +21843,13 @@  distribution.")
 (define-public python-gast
   (package
     (name "python-gast")
-    (version "0.3.3")
+    (version "0.5.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "gast" version))
        (sha256
-        (base32 "0mrvvfzqafj1wzd0xxfmjf4vphnlxypbhpic1m283aj9i8lfz0dq"))))
+        (base32 "1xv77kzghiqfm4fnvlv0p878ma152dvcfkly3jij89lqigxcw7zq"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-astunparse" ,python-astunparse)))