diff mbox series

[bug#44392] gnu: httpie: Add 'lint-hidden-cve' property.

Message ID 20201102160741.16092-1-tanguy@bioneland.org
State Accepted
Headers show
Series [bug#44392] gnu: httpie: Add 'lint-hidden-cve' property. | expand

Checks

Context Check Description
cbaines/issue success View issue
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Tanguy LE CARROUR Nov. 2, 2020, 4:07 p.m. UTC
* gnu/packages/python-web.scm (httpie)[properties]: New field.
---
 gnu/packages/python-web.scm | 2 ++
 1 file changed, 2 insertions(+)

Comments

Marius Bakke Nov. 10, 2020, 9:12 p.m. UTC | #1
Tanguy Le Carrour <tanguy@bioneland.org> writes:

> * gnu/packages/python-web.scm (httpie)[properties]: New field.

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index cf71a64e7c..e9dde499d5 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -453,6 +453,8 @@  other HTTP libraries.")
 syntax highlighting, wget-like downloads, plugins, and more.  It consists of
 a single http command designed for painless debugging and interaction with
 HTTP servers, RESTful APIs, and web services.")
+    ;; This was fixed in 1.0.3.
+    (properties `((lint-hidden-cve . ("CVE-2019-10751"))))
     (license license:bsd-3)))
 
 (define-public python-html2text