diff mbox series

[bug#40677,15/30] gnu: jami: Bump to 20200206.2.996bf03.

Message ID 20200417003433.5608-15-tona_kosmicznego_smiecia@interia.pl
State Accepted
Headers show
Series [bug#40677,01/30] gnu: jami: Move Jami and its dependencies to jami.scm. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Jan Wielkiewicz April 17, 2020, 12:34 a.m. UTC
---
 gnu/packages/jami.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Mathieu Othacehe April 18, 2020, 12:56 p.m. UTC | #1
> -(define %jami-version "20200203.1.5ee7e10")
> +(define %jami-version "20200206.2.996bf03")

There are multiple patches updating this version. They all should be
squashed into a single one, so that the serie is shorter and hence
easier to review :)

Mathieu
Jan Wielkiewicz April 19, 2020, 7:49 p.m. UTC | #2
On Sat, 18 Apr 2020 14:56:40 +0200
Mathieu Othacehe <m.othacehe@gmail.com> wrote:

> > -(define %jami-version "20200203.1.5ee7e10")
> > +(define %jami-version "20200206.2.996bf03")  
> 
> There are multiple patches updating this version. They all should be
> squashed into a single one, so that the serie is shorter and hence
> easier to review :)
> 
> Mathieu

How do I do this gently in git?


Jan Wielkiewicz
diff mbox series

Patch

diff --git a/gnu/packages/jami.scm b/gnu/packages/jami.scm
index 65d8c5bb0b..9ec4b45a32 100644
--- a/gnu/packages/jami.scm
+++ b/gnu/packages/jami.scm
@@ -59,7 +59,7 @@ 
   #:use-module (guix packages)
   #:use-module (guix utils))
 
-(define %jami-version "20200203.1.5ee7e10")
+(define %jami-version "20200206.2.996bf03")
 
 (define* (jami-source #:key without-daemon)
   (origin
@@ -75,7 +75,7 @@ 
          #f))
     (sha256
      (base32
-      "0kx0y9jxyhgj6id6n3xxpm54i6b8dqyx9vxwkx505jvhlbxd2x7x"))))
+      "0f8j9xv5whw3jvxnmvz9w1xq2vc5a9a0f1lpif1gdkk6bl1157lz"))))
 
 (define-public jami-apply-dependency-patches
   '(lambda* (#:key inputs dep-name patches)