@@ -1112,8 +1112,8 @@ to the @code{share/locale} sub-directory of this package.")
;; tests---e.g., in Guile's i18n tests.
'("de_DE" "el_GR" "en_US" "fr_FR" "tr_TR"))
#t))))
- (inputs `(("glibc" ,glibc)
- ("gzip" ,gzip)))
+ (native-inputs `(("glibc" ,glibc)
+ ("gzip" ,gzip)))
(synopsis "Small sample of UTF-8 locales")
(description
"This package provides a small sample of UTF-8 locales mostly useful in
@@ -2350,11 +2350,12 @@ exec ~a/bin/~a-~a -B~a/lib -Wl,-dynamic-linker -Wl,~a/~a \"$@\"~%"
;; function.)
(package
(inherit glibc-utf8-locales)
- (inputs `(("glibc" ,glibc-final)
- ("gzip"
- ,(package-with-explicit-inputs gzip %boot4-inputs
- (current-source-location)
- #:guile %bootstrap-guile))))))
+ (native-inputs
+ `(("glibc" ,glibc-final)
+ ("gzip"
+ ,(package-with-explicit-inputs gzip %boot4-inputs
+ (current-source-location)
+ #:guile %bootstrap-guile))))))
(define-public ld-wrapper
;; The final 'ld' wrapper, which uses the final Guile and Binutils.