From 8859d65e8236009ebe605ab8089958ae2c1ef35a Mon Sep 17 00:00:00 2001
From: Petr Hodina <phodina@protonmail.com>
Date: Sun, 25 Dec 2022 17:04:06 +0100
Subject: [PATCH 10/11] gnu: Add python-home-assistant-bluetooth.
* gnu/packages/python-xyz.scm (python-home-assistant-bluetooth): New
variable.
@@ -8479,6 +8479,25 @@ (define-public python-gridmap
cluster without needing to write any wrapper code yourself.")
(license license:gpl3+)))
+(define-public python-home-assistant-bluetooth
+ (package
+ (name "python-home-assistant-bluetooth")
+ (version "1.9.0")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "home_assistant_bluetooth" version))
+ (sha256
+ (base32
+ "0jcb7l8pn30dsh3rhkcmd5h9b7r7igpqi4kk9wz0lzlqi0568a45"))))
+ (build-system python-build-system)
+ (propagated-inputs (list python-bleak))
+ (home-page
+ "https://github.com/home-assistant-libs/home-assistant-bluetooth")
+ (synopsis "Home Assistant Bluetooth Models and Helpers")
+ (description "This package provides helpers for accessing Home
+Assistant Bluetooth models.")
+ (license license:asl2.0)))
+
(define-public python-honcho
(package
(name "python-honcho")
--
2.38.1