diff mbox series

[bug#60201,v2] gnu: libswell: align properly

Message ID ksIz80tJQEl3kOX8H2zbbi0V-PE6OjRU2feipV2IcNqe9pbk18719uLuPOg8dVSzcHg-aCf8xAiCB7Kq4zpheEvRWjW_pDJqxgEQ2d8gtVc=@proton.me
State New
Headers show
Series [bug#60201,v2] gnu: libswell: align properly | expand

Commit Message

Sughosha Dec. 19, 2022, 2:04 p.m. UTC
* gnu/packages/wdl.scm (libswell): Align properly.
---
 gnu/packages/wdl.scm | 52 ++++++++++++++++++++++----------------------
 1 file changed, 26 insertions(+), 26 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/wdl.scm b/gnu/packages/wdl.scm
index e0a7ea8fac..8cdea46103 100644
--- a/gnu/packages/wdl.scm
+++ b/gnu/packages/wdl.scm
@@ -45,31 +45,31 @@  (define %wdl-origin
                                 "zlib")))))
 
 (define-public libswell
-    (package
-      (name "libswell")
-      (version (git-version "0" "0" %wdl-commit))
-      (source %wdl-origin)
-      (build-system gnu-build-system)
-      (arguments
-       `(#:tests? #f
-         #:phases (modify-phases %standard-phases
-                    (delete 'configure) ;no configure script
-                    (replace 'build
-                      (lambda _
-                        (chdir "WDL")
-                        (invoke "make" "-Cswell")))
-                    (replace 'install
-                      (lambda* (#:key outputs #:allow-other-keys)
-                        (install-file "swell/libSwell.so"
-                                      (string-append (assoc-ref outputs
-                                                                "out")
-                                                     "/lib")))))))
-      (native-inputs (list pkg-config))
-      (inputs (list gtk+))
-      (home-page "http://www.cockos.com/wdl")
-      (synopsis "Reasonable subset of the win32 API")
-      (description
-       "SWELL is Simple Windows Emulation Layer with support for automatic
+  (package
+    (name "libswell")
+    (version (git-version "0" "0" %wdl-commit))
+    (source %wdl-origin)
+    (build-system gnu-build-system)
+    (arguments
+     `(#:tests? #f
+       #:phases (modify-phases %standard-phases
+                  (delete 'configure) ;no configure script
+                  (replace 'build
+                    (lambda _
+                      (chdir "WDL")
+                      (invoke "make" "-Cswell")))
+                  (replace 'install
+                    (lambda* (#:key outputs #:allow-other-keys)
+                      (install-file "swell/libSwell.so"
+                                    (string-append (assoc-ref outputs
+                                                              "out")
+                                                   "/lib")))))))
+    (native-inputs (list pkg-config))
+    (inputs (list gtk+))
+    (home-page "http://www.cockos.com/wdl")
+    (synopsis "Reasonable subset of the win32 API")
+    (description
+     "SWELL is Simple Windows Emulation Layer with support for automatic
 (PHP-based) dialog and menu resource conversion and SWELL-specific win32-style
 extensions.")
-      (license license:zlib)))
+    (license license:zlib)))