diff mbox series

bug#54984: closed (Re: bug#55045: [PATCH] update neovim to 0.7.0)

Message ID handler.54984.D55045.165289754724188.notifdone@debbugs.gnu.org
State Accepted
Headers show
Series bug#54984: closed (Re: bug#55045: [PATCH] update neovim to 0.7.0) | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

GNU bug Tracking System May 18, 2022, 6:13 p.m. UTC
Your bug report

#55045: [PATCH 3/3] gnu: neovim: Update to 0.7.0.

which was filed against the guix-patches package, has been closed.

The explanation is attached below, along with your original report.
If you require more details, please reply to 54984@debbugs.gnu.org.
diff mbox series

Patch

diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 7279798fe6..d04ee49775 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -668,7 +668,7 @@  (define-public neovim-syntastic
 (define-public neovim
   (package
     (name "neovim")
-    (version "0.6.1")
+    (version "0.7.0")
     (source
      (origin
        (method git-fetch)
@@ -677,7 +677,7 @@  (define-public neovim
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "10p6lg5yv9n6wcwdprwvvi56dfcm4wsj54nm0invyx3mhf7374lx"))))
+        (base32 "1m7xmry66pn27gvk7qj9di83xa1h7zjp4c6ygnf218pqhr08x06g"))))
     (build-system cmake-build-system)
     (arguments
      `(#:modules ((srfi srfi-26)