diff mbox series

[bug#65037,8/8] gnu: trezord: use new format for native-inputs.

Message ID fef30cea6ae7ddb771882ca3478d28a0597f8d08.1691137081.git.attila@lendvai.name
State New
Headers show
Series [bug#65037,v4,1/8] gnu: python-daemon: Build from git sources. | expand

Commit Message

Attila Lendvai Aug. 4, 2023, 8:18 a.m. UTC
---
one small addition (that disrupts the 7/7 numbering).

 gnu/packages/finance.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)


base-commit: c7e45139faa27b60f2c7d0a4bc140f9793d97d47
prerequisite-patch-id: 06efe04a27135ca3d6cf817c057b28558adc36c7
prerequisite-patch-id: 8c31ac25a4efbd194ca3b7a65a097deaa26d015a
prerequisite-patch-id: 1166ab46a52df0924076b071edc3c9c1c3357bf8
prerequisite-patch-id: accc16fc2859dae469a53b2ac993340b546c9f3e
prerequisite-patch-id: 02cfc74134e55855d6f113b3bc877cd8a9fabf58
prerequisite-patch-id: d977749e91621c81e6061d02dd6baadc575c036f
prerequisite-patch-id: a7efb6bed2b8436ef747c10a90a9937bfc64995c
diff mbox series

Patch

diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 8a62ac2805..61b98d103d 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1676,10 +1676,10 @@  (define-public trezord
        ;; Requires go 1.18 or later: https://github.com/trezor/trezord-go/commit/f559ee5079679aeb5f897c65318d3310f78223ca
        #:go ,go-1.20))
     (native-inputs
-     `(("github.com/gorilla-csrf" ,go-github-com-gorilla-csrf)
-       ("github.com/gorilla/handlers" ,go-github-com-gorilla-handlers)
-       ("github.com/gorilla/mux" ,go-github-com-gorilla-mux)
-       ("gopkg.in/natefinch/lumberjack.v2" ,go-gopkg-in-natefinch-lumberjack.v2)))
+     (list go-github-com-gorilla-csrf
+           go-github-com-gorilla-handlers
+           go-github-com-gorilla-mux
+           go-gopkg-in-natefinch-lumberjack.v2))
     (home-page "https://trezor.io")
     (synopsis "Trezor Communication Daemon aka Trezor Bridge (written in Go)")
     (description "This allows a Trezor hardware wallet to communicate to the