From c3482231d40034e58ad875813f9f655a32ccc2d2 Mon Sep 17 00:00:00 2001
From: Raghav Gururajan <raghavgururajan@disroot.org>
Date: Sun, 29 Dec 2019 11:45:24 -0500
Subject: [PATCH] gnu: gnome-themes-extra: Add build arguments.
* gnu/packages/gnome.scm (gnome-themes-extra). Add build arguments.
---
gnu/packages/gnome.scm | 6 ++++++
1 file changed, 6 insertions(+)
@@ -9091,6 +9091,12 @@ and a high score table.")
(base32
"06aqg9asq2vqi9wr29bs4v8z2bf4manhbhfghf4nvw01y2zs0jvw"))))
(build-system gnu-build-system)
+ (arguments
+ '(#:configure-flags
+ ;; Don't create 'icon-theme.cache'.
+ (let* ((coreutils (assoc-ref %build-inputs "coreutils"))
+ (true (string-append coreutils "/bin/true")))
+ (list (string-append "GTK_UPDATE_ICON_CACHE=" true)))))
(native-inputs
`(("glib:bin" ,glib "bin")
("intltool" ,intltool)
--
2.24.1