[bug#78143,1/4] gnu: linux-libre 6.14: Update to 6.14.4.

Message ID f549893f7962a7ac6a2bf0579ccba11f1f0c84dd.1745944346.git.leo@famulari.name
State New
Headers
Series [bug#78143,1/4] gnu: linux-libre 6.14: Update to 6.14.4. |

Commit Message

Leo Famulari April 29, 2025, 4:32 p.m. UTC
  * gnu/packages/linux.scm (linux-libre-6.14-version): Update to 6.14.4.
(linux-libre-6.14-pristine-source, deblob-scripts-6.14): Update hashes.

Change-Id: Id3c0b533b7004ce18405fe95e95202ed233cc868
---
 gnu/packages/linux.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)


base-commit: 0507991b7cffd9a3110270e7229620e0b198a628
  

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fee60d5ee55..a5700aa822c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,17 +513,17 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.14-version "6.14.1")
+(define-public linux-libre-6.14-version "6.14.4")
 (define-public linux-libre-6.14-gnu-revision "gnu")
 (define deblob-scripts-6.14
   (linux-libre-deblob-scripts
    linux-libre-6.14-version
    linux-libre-6.14-gnu-revision
-   (base32 "0kss0jg8cx3kfh85awcnfvzqlmdlf2di59lg74dzkqvhxrfgnhbz")
-   (base32 "0yblblica7wp5ldx1aiy60llvn1lg520y1c9k2hzzgjxxxslh8ry")))
+   (base32 "1r6p7wnf78i5fgdw1gc2ax8lqqizp58ms48b00xs82hcrkik1v5v")
+   (base32 "1wx8f0fx71sr506j655i7mr9xrc4fpw96d3fdgfivjsxlcrwfpnk")))
 (define-public linux-libre-6.14-pristine-source
   (let ((version linux-libre-6.14-version)
-        (hash (base32 "01z4cf2aivg0bs1i874kqldwxsspg53wvkyfy2nlzmlzhz8j5wav")))
+        (hash (base32 "0fak7y9dr5rxzmi4m545kz7pyk2c91dkj4k7i2jgnl80ga6z4lll")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.14)))