From d4267ddcc5f46a720393265e8a3405e21cb0a1db Mon Sep 17 00:00:00 2001
From: Raghav Gururajan <raghavgururajan@disroot.org>
Date: Tue, 31 Dec 2019 10:21:20 -0500
Subject: [PATCH] gnu: Add gnome-getting-started-docs.
* gnu/packages/gnome.scm (gnome-getting-started-docs). New variable.
---
gnu/packages/gnome.scm | 25 +++++++++++++++++++++++++
1 file changed, 25 insertions(+)
@@ -346,6 +346,31 @@ uses duplicity as the backend, which supports incremental backups and storage
either on a local, or remote machine via a number of methods.")
(license license:gpl3+)))
+(define-public gnome-getting-started-docs
+ (package
+ (name "gnome-getting-started-docs")
+ (version "3.32.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/gnome-getting-started-docs/"
+ (version-major+minor version)
+ "/gnome-getting-started-docs-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1v4k465mlzrhgcdddzs6bmm0yliyrfx6jg3gh0s17a08i0w5rbwq"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("gettext" ,gettext-minimal)
+ ("itstool" ,itstool)
+ ("pkg-config" ,pkg-config)
+ ("xmllint" ,libxml2)))
+ (synopsis "Help a new user get started in GNOME desktop")
+ (description "GNOME Getting Started Docs contains the Getting Started guide
+which is packaged and shipped as gnome-getting-started-docs
+in the core GNOME distribution.")
+ (home-page "https://live.gnome.org/DocumentationProject")
+ (license license:cc-by-sa3.0)))
+
(define-public dia
;; This version from GNOME's repository includes fixes for compiling with
;; recent versions of the build tools. The latest activity on the
--
2.24.1