[bug#77623,1/4] gnu: linux-libre: Update to 6.13.10.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.10.
(linux-libre-6.13-pristine-source): Update hash.
Change-Id: I184364932f73790f6b8499d00beabeee7cee54ac
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: 666a6cfd88b3e5106a9180e06ea128db8084be0e
prerequisite-patch-id: da5cd577578a8373b5e069f50d104c756b04671d
prerequisite-patch-id: f80881add7554f56166e63da2076b6462f6dafbe
prerequisite-patch-id: cb33c1799527b2f40ad6fc07676a5789de347ad5
prerequisite-patch-id: 861dd46392ba60858e9fd93d87b090335117c657
prerequisite-patch-id: 7eb3b103fb165765f17684885d13894b8286012b
@@ -513,7 +513,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.9")
+(define-public linux-libre-6.13-version "6.13.10")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ (define deblob-scripts-6.13
(base32 "1a6ri9awza8nf7cdabp09dk327cx0dw8q3rhm016a578kb4ihviq")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "1ci78x5dfjm3nlv4m2j02wl7ax82l47xwnr4k6j9n4dn53qa7rsk")))
+ (hash (base32 "08kpzbysnabyjn76nk8f3zqxlsw45wkhw5vafrgr43vj3v1zrwjp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))