diff mbox series

[bug#70612,2/4] gnu: linux-libre 6.6: Update to 6.6.29.

Message ID e6bdeb54ba063121d3bdd47838f506f8346670be.1714239302.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-04-27) | expand

Commit Message

Wilko Meyer April 27, 2024, 5:39 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.29.
  (linux-libre-6.6-pristine-source): Update hashes.

Change-Id: I861818c7e6f90bba80d8c849d4b103262af2f4eb
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e7625c8427..7cb5e0b71d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@  (define-public linux-libre-6.7-pristine-source
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.28")
+(define-public linux-libre-6.6-version "6.6.29")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -551,7 +551,7 @@  (define deblob-scripts-6.6
    (base32 "0s8ys7nz4p50c766f3z9h68vxnrsrgps1i5zskk3cjwik3q60an8")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "151kdpp25fcl5qki138jxl90h9iyk5rk0kp2xamadnz72gnid1w1")))
+        (hash (base32 "1l6bcz0pwiby6q79va063767d0jxkkaf8rpqvaqqcb08116gf9kz")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))