diff mbox series

[bug#73666,1/3] gnu: linux-libre: Update to 6.10.13.

Message ID e62d7a8ae703bd7dabbb24ec300e33ee00239467.1728242819.git.leo@famulari.name
State New
Headers show
Series [bug#73666,1/3] gnu: linux-libre: Update to 6.10.13. | expand

Commit Message

Leo Famulari Oct. 6, 2024, 7:26 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.13.
(linux-libre-6.10-pristine-source): Update hash.

Change-Id: I2776cf025bf293be32f9012b2d99e44c7d41a1c5
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)


base-commit: e243b7546d4935e12271eb14e2471a28d7608a3d
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4695ec2eaf..1143a6910f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,17 +513,17 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.10-version "6.10.11")
+(define-public linux-libre-6.10-version "6.10.13")
 (define-public linux-libre-6.10-gnu-revision "gnu")
 (define deblob-scripts-6.10
   (linux-libre-deblob-scripts
    linux-libre-6.10-version
    linux-libre-6.10-gnu-revision
    (base32 "1j43v1z4g1f681wvna2dh9vxaz0pgni0wchbh1xhyhhfcqbm1f47")
-   (base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
+   (base32 "0nbz99nm45jl138jxjvqc8b37s98a997k44r1m04b82pnb16nskz")))
 (define-public linux-libre-6.10-pristine-source
   (let ((version linux-libre-6.10-version)
-        (hash (base32 "15ihkbsj0idwzbvhynjm3kcnkk0alf3xipip8ngib1f1z13a0kgv")))
+        (hash (base32 "0smimvnivdswiggplz9x65d03vdysgr3v9iijbk4f5fva0iypz2z")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.10)))