diff mbox series

[bug#58686] gnu: fio: Update to 3.32.

Message ID dfafc4f09967c48987182a2d6e7f844a1b29c78b.1666357894.git.code@greghogan.com
State Accepted
Headers show
Series [bug#58686] gnu: fio: Update to 3.32. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Greg Hogan Oct. 21, 2022, 1:15 p.m. UTC
* gnu/packages/benchmark.scm (fio): Update to 3.32.
---
 gnu/packages/benchmark.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Christopher Baines Oct. 22, 2022, 10:26 a.m. UTC | #1
Greg Hogan <code@greghogan.com> writes:

> * gnu/packages/benchmark.scm (fio): Update to 3.32.
> ---
>  gnu/packages/benchmark.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

Thanks, I've pushed this to master as
cba91975d0809f0834565ea74316edb7d7c55f87.

Chris
diff mbox series

Patch

diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 953bc45d06..e188b27789 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -72,14 +72,14 @@  (define gcc-toolchain*
 (define-public fio
   (package
     (name "fio")
-    (version "3.31")
+    (version "3.32")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://brick.kernel.dk/snaps/"
                                   "fio-" version ".tar.bz2"))
               (sha256
                (base32
-                "03x0n18f2wsyjh6qv57kvgqcwga54rzngwzr6fzlrjsalqw7mxlp"))))
+                "0wlfzx6zwkp81fwqw0pqm9i7v0b89rpfbliwxdd8q4kp4mf3q2dv"))))
     (build-system gnu-build-system)
     (arguments
      (list #:modules