[bug#77682,2/2] gnu: orca: Fix xkbcomp path.
Commit Message
The calling code was moved to a different file where substitute* was not
changing it.
* gnu/packages/gnome.scm (orca): Change file for xkbcomp substitution.
Change-Id: I92751b0fd639042007e956b234b9f248845a3970
---
gnu/packages/gnome.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
@@ -11672,7 +11672,7 @@ (define-public orca
(assoc-ref inputs "xkbcomp") "/bin/xkbcomp"))
(pgrep (string-append
(assoc-ref inputs "procps") "/bin/pgrep")))
- (substitute* "src/orca/orca.py"
+ (substitute* "src/orca/orca_modifier_manager.py"
(("'xkbcomp'") (format #f "'~a'" xkbcomp)))
(substitute* "src/orca/debug.py"
(("'pgrep %s'")