[bug#75814,2/4] gnu: linux-libre 6.6: Update to 6.6.74.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.74.
(linux-libre-6.6-pristine-source): Update hash.
Change-Id: Ifcbc164fdcb177e6e9e83299f95a29482b8287a9
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -533,7 +533,7 @@ (define-public linux-libre-6.12-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.72")
+(define-public linux-libre-6.6-version "6.6.74")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ (define deblob-scripts-6.6
(base32 "1gqha26cxijizyhg6k5397bc9pn54wxz01d4gb7j2xx22rkxjwhb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0fggpba886340xi8gkxc6hmzplcm69nliddql3d6hn8djcafbfgy")))
+ (hash (base32 "0ka9snxl0y57fajy8vszwa4ggn48pid8m1879d4vl3mbicd2nppi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))