diff mbox series

[bug#71640,4/6] gnu: python-pytest-sanic: Further relax the websockets version requirements.

Message ID d5b2ceff0e2e3e5726c2cc7536d7c04bb19f910f.1718763195.git.leo@famulari.name
State New
Headers show
Series [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. | expand

Commit Message

Leo Famulari June 19, 2024, 2:13 a.m. UTC
* gnu/packages/python-check.scm (python-pytest-sanic)[arguments]: Accept
PYTHON-WEBSOCKETS 12.0 in the custom 'relax-requirements' phase.

Change-Id: I279d7f98ff2f1fe3be46ffd4f06bbc3005c453b5
---
 gnu/packages/python-check.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index c5607df1ec..a895c7bb2c 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -2256,7 +2256,7 @@  (define-public python-pytest-sanic
            (lambda _
              (substitute* "setup.py"
                (("websockets.*<11.0")
-                "websockets<12.0")))))))
+                "websockets<13.0")))))))
     (propagated-inputs
      (list python-httpx python-async-generator python-pytest
            python-websockets))