[bug#78248,5/7] gnu: linux-libre 5.15: Update to 5.15.181.
Commit Message
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.181.
(linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
Change-Id: Ia38669031b4cd33d624dc47790708b823219689c
---
gnu/packages/linux.scm | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
@@ -577,17 +577,17 @@ (define-public linux-libre-6.1-pristine-source
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.180")
+(define-public linux-libre-5.15-version "5.15.181")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
- (base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
- (base32 "1pbl08jzqh944z34bz25k2v7igsm3r89jbcg0hba3cvyybkkfc2g")))
+ (base32 "12jsdhhrak7l6c6sfpn38ddzzv4hyg18k5vga4lw7d45p319igwa")
+ (base32 "19cwqpvf6x02ivxwx36jkbccg3dcii1ynis34mjz3rn1wpg61s9a")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0ffdy7zhp25z75n49j4rs8fs79icbmz1yy7k3xgcl2p6pfw6h7zm")))
+ (hash (base32 "0f6sc0wyd1gdx2kvbvp5sx6il780fdmjr4j0bcci1s7skrnl6iik")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))