diff mbox series

[bug#72219,05/34] gnu: skymaker: Fix indentation.

Message ID d2b03f666498c1f0eb450aab18f25004ceb40d46.1721514686.git.sharlatanus@gmail.com
State New
Headers show
Series Astronomy update 2024/07 | expand

Commit Message

Sharlatan Hellseher July 20, 2024, 10:40 p.m. UTC
* gnu/packages/astronomy.scm (skymaker): Fix indentation.

Change-Id: I2eeecb451d3da7004794ba55f687a2630ef20bcd
---
 gnu/packages/astronomy.scm | 62 +++++++++++++++++++-------------------
 1 file changed, 31 insertions(+), 31 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index ae2593e8e4..98e08fb6bd 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1467,40 +1467,40 @@  (define-public splash
     (license license:gpl2+)))
 
 (define-public skymaker
-    (package
-      (name "skymaker")
-      (version "3.10.5")
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://github.com/astromatic/skymaker")
-               (commit version)))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32 "0kcy0lfm25gihahpr41ghhw3b8znzczzg9rrlkfih043h2pfsm5l"))))
-      (build-system gnu-build-system)
-      (arguments
-       (list
-        #:configure-flags
-        #~(list
-           "CPPFLAGS=-fcommon"
-           (string-append
-            "--with-fftw-libdir=" #$(this-package-input "fftwf") "/lib")
-           (string-append
-            "--with-fftw-incdir=" #$(this-package-input "fftwf") "/include"))))
-      (native-inputs
-       (list autoconf automake libtool pkg-config))
-      (inputs
-       (list fftwf))
-      (home-page "https://www.astromatic.net/software/skymaker")
-      (synopsis "Astronomical image simulator")
-      (description
-       "SkyMaker is a program that simulates astronomical images.  It accepts
+  (package
+    (name "skymaker")
+    (version "3.10.5")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/astromatic/skymaker")
+             (commit version)))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0kcy0lfm25gihahpr41ghhw3b8znzczzg9rrlkfih043h2pfsm5l"))))
+    (build-system gnu-build-system)
+    (arguments
+     (list
+      #:configure-flags
+      #~(list
+         "CPPFLAGS=-fcommon"
+         (string-append
+          "--with-fftw-libdir=" #$(this-package-input "fftwf") "/lib")
+         (string-append
+          "--with-fftw-incdir=" #$(this-package-input "fftwf") "/include"))))
+    (native-inputs
+     (list autoconf automake libtool pkg-config))
+    (inputs
+     (list fftwf))
+    (home-page "https://www.astromatic.net/software/skymaker")
+    (synopsis "Astronomical image simulator")
+    (description
+     "SkyMaker is a program that simulates astronomical images.  It accepts
 object lists in ASCII generated by the Stuff program to produce realistic
 astronomical fields.  SkyMaker is part of the
 @uref{https://www.astromatic.net/projects/efigi, EFIGI} development project.")
-      (license license:gpl3+)))
+    (license license:gpl3+)))
 
 (define-public stackistry
   (package