diff mbox series

[bug#68198,2/3] gnu: linux-libre 6.6: Update to 6.6.9.

Message ID cdaeafe509a838e577c667a0855ac02029989d62.1704151085.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-01-01) | expand

Commit Message

Wilko Meyer Jan. 1, 2024, 11:25 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.9.
(linux-libre-6.6-pristine-source): Update hash.

Change-Id: Id68891618879662b08e539f684482c4a8ef02541
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 18fb2ffeabd..d4cd24bcf67 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -494,7 +494,7 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.6-version "6.6.8")
+(define-public linux-libre-6.6-version "6.6.9")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -504,7 +504,7 @@  (define deblob-scripts-6.6
    (base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "05i4ayj9wyjkd1s8ixx7bxwcyagqyx8rhj1zvbc3cjqyw4sc8djh")))
+        (hash (base32 "1cs8ym3yq9czjx6sbxpmn16l6a577mc4c1ff7nk1p2gw1jpnbg4f")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))