[bug#75088,5/7] gnu: Add python-types-simplejson.
Commit Message
* gnu/packages/python-xyz.scm (python-types-simplejson): New variable.
---
gnu/packages/python-xyz.scm | 17 +++++++++++++++++
1 file changed, 17 insertions(+)
@@ -37212,6 +37212,23 @@ (define-public python-types-requests
(description "This package provides typing stubs for requests.")
(license license:asl2.0)))
+(define-public python-types-simplejson
+ (package
+ (name "python-types-simplejson")
+ (version "3.17.6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "types-simplejson" version))
+ (sha256
+ (base32 "1a3gphpjkb315i7l48l6g1rch3nr43k1f7rgalfsdr7897fyv8pz"))))
+ (build-system python-build-system)
+ (native-inputs (list python-setuptools python-wheel))
+ (home-page "https://github.com/python/typeshed")
+ (synopsis "Typing stubs for simplejson")
+ (description "Typing stubs for simplejson.")
+ (license license:asl2.0)))
+
(define-public python-types-setuptools
(package
(name "python-types-setuptools")