diff mbox series

[bug#70971,v2,2/3] gnu: dhewm3: Use gexps.

Message ID c610a204bbcf643b799d1bc5ad745e8716e0caa7.1717739144.git.jsubuntuxp@disroot.org
State New
Headers show
Series Update dhewm3 | expand

Commit Message

James Smith June 7, 2024, 5:45 a.m. UTC
* gnu/packages/game-development.scm (dhewm3) [arguments]: Use gexps.

Change-Id: I0a9090a30a988adeb177f282066b1aa31ca1a483
---
 gnu/packages/game-development.scm | 12 ++++++------
 1 file changed, 6 insertions(+), 6 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 89ace2925b..45a0db95c2 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -3110,12 +3110,12 @@  (define-public dhewm3
                 "056prmry1lag1pandcw058y5yzbah80ccmz8qlmlx9siz8zlxqyw"))))
     (build-system cmake-build-system)
     (arguments
-     `(#:tests? #f                      ; No tests.
-       #:phases
-       (modify-phases %standard-phases
-         (add-after 'unpack 'change-to-build-dir
-           (lambda _
-             (chdir "neo"))))))
+     (list #:tests? #f                  ; No tests.
+           #:phases
+           #~(modify-phases %standard-phases
+               (add-after 'unpack 'change-to-build-dir
+                 (lambda _
+                   (chdir "neo"))))))
     (inputs
      (list curl
            libx11