@@ -18316,7 +18316,7 @@ (define-public python-botocore
(define-public python-boto3
(package
(name "python-boto3")
- (version "1.21.35")
+ (version "1.34.61")
(home-page "https://github.com/boto/boto3")
(source (origin
(method git-fetch)
@@ -18324,7 +18324,7 @@ (define-public python-boto3
(file-name (git-file-name name version))
(sha256
(base32
- "1kdyf238rpfldnpzs0rdh3nhjn6hwfym4faskyhzlgzkf1smmbg1"))))
+ "1nbq2rly56gia2z2zh57qwpafsj2w3258gz4k6z494bws0fb99nb"))))
(arguments
`(#:phases
(modify-phases %standard-phases
@@ -18336,7 +18336,7 @@ (define-public python-boto3
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-v")))))))
- (build-system python-build-system)
+ (build-system pyproject-build-system)
(native-inputs
(list python-nose python-mock python-pytest))
(propagated-inputs