diff mbox series

[bug#72192,v2,1/7] gnu: linux-libre 6.9: Update to 6.9.10.

Message ID c3e9bc3df9a019182027dfc2d799715d5339115d.1721424698.git.w@wmeyer.eu
State New
Headers show
Series [bug#72192,v2,1/7] gnu: linux-libre 6.9: Update to 6.9.10. | expand

Commit Message

Wilko Meyer July 19, 2024, 9:31 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.10.
(linux-libre-6.9-pristine-source): Update hash.

Change-Id: I3cee5e2a52836d8d4ca494242028d32d4a96b722
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: 1aa8dfaeec3c6e4e587aadf7440246f7c5c04b9f

Comments

Leo Famulari July 21, 2024, 6:24 p.m. UTC | #1
On Fri, Jul 19, 2024 at 11:31:32PM +0200, Wilko Meyer wrote:
> * gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.10.
> (linux-libre-6.9-pristine-source): Update hash.

Thanks! I pushed v2 to 'kernel-updates'
Leo Famulari July 22, 2024, 7:58 p.m. UTC | #2
On Sun, Jul 21, 2024 at 02:24:15PM -0400, Leo Famulari wrote:
> On Fri, Jul 19, 2024 at 11:31:32PM +0200, Wilko Meyer wrote:
> > * gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.10.
> > (linux-libre-6.9-pristine-source): Update hash.
> 
> Thanks! I pushed v2 to 'kernel-updates'

Pushed to master as b70893b5c2168a4d3a7f6a497fb36608900c83ae

Thanks again!
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ace92acbd..b7c15a252d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.9-version "6.9.9")
+(define-public linux-libre-6.9-version "6.9.10")
 (define-public linux-libre-6.9-gnu-revision "gnu")
 (define deblob-scripts-6.9
   (linux-libre-deblob-scripts
@@ -522,7 +522,7 @@  (define deblob-scripts-6.9
    (base32 "18vfz1fx4vjssfh1w7aqfjf91y2g34a2qnzbl9pyawa7qnqxq33n")))
 (define-public linux-libre-6.9-pristine-source
   (let ((version linux-libre-6.9-version)
-        (hash (base32 "1f8y88rif3z5lp1bq00g66fd0xs1227qlqkxd2zs6fdjgr45pq1b")))
+        (hash (base32 "18adcli0pazz7x62ws4hrj64prs6fmxln3p3xaii6zd6bwrjxlgg")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.9)))