diff mbox

[bug#60003,0/3] gnu: Add pass-import.

Message ID c0c4a768-0110-44da-2906-63382050df96@web.de
State New
Headers show

Commit Message

Jonathan Brielmaier Feb. 3, 2023, 5:25 p.m. UTC
I see this test failure(s) as well. Additionaly I required this diff to
get it start building:

                                    version ".tar.gz"))
                (sha256
                 (base32
"18vh97h3bmspwqhb9xjkapk3p8hy4rxhazrcc06f6pdz8rb6rxxp"))))

I further recommend to use the `git-fetch` method in this case...

Comments

Tobias Kortkamp May 22, 2023, 9:48 a.m. UTC | #1
I rebased the patch. python-construct was already updated to 2.10.68 in
the mean time. Maybe QA will catch the test failures.

Though if either of you happen to try to build this again can you send
me the full build log?

> I further recommend to use the `git-fetch` method in this case...

Maybe after we can fix the test failures because that would mean pulling
in pandoc to build the manuals etc.
diff mbox

Patch

diff --git a/gnu/packages/password-utils.scm
b/gnu/packages/password-utils.scm
index 0fdfccaa5b..f8a0b6a40c 100644
--- a/gnu/packages/password-utils.scm
+++ b/gnu/packages/password-utils.scm
@@ -1535,7 +1535,7 @@  (define-public pass-import
      (source (origin
                (method url-fetch)
                (uri (string-append
"https://github.com/roddhjav/pass-import"
-                                  "/releases/download/" version
"/pass-import-"
+                                  "/releases/download/v" version
"/pass-import-"