[bug#78248,7/7] gnu: linux-libre 5.4: Update to 5.4.293.
Commit Message
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.293.
(linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.
Change-Id: I249b2ef27f4f5c0956949a0af8091f65c6998e2a
---
gnu/packages/linux.scm | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
@@ -607,17 +607,17 @@ (define-public linux-libre-5.10-pristine-source
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.292")
+(define-public linux-libre-5.4-version "5.4.293")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
- (base32 "0xg5cz82k2cb0ikxvwv1hp5c3h377jkb5sd6aszvsk7hnabhk62v")
- (base32 "1q1wcslpwpwsnwzbddjdc0qv2h89492skyw2zsjyb4rpz41s66mg")))
+ (base32 "168ysrpcbfhm6s71l9w8ibjq2frjmiaixc2wbsq86gx2zw6zyb5p")
+ (base32 "0l7pwhgw9laxfypcpqlz411x3hybcw2269abh3lpcw96bgv5m1k2")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "11dy6zvxnripwr4lfg357wdl70kcg5ljs3wxhz2klqpas60gbjqb")))
+ (hash (base32 "0b9p8l6ndm75751f7s03rnxg7yg9c4pj9rb537lhsv6pqx096n1l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))