[bug#76339,core-updates-team,3/4] gnu: libde265: Update to 1.0.15.
Commit Message
* gnu/packages/video.scm (libde265): Update to 1.0.15.
[inputs]: Replace sdl by sdl2.
Change-Id: I2f84b050c86ce01005beda8d233bee4e03c34ce1
---
gnu/packages/video.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
@@ -696,7 +696,7 @@ (define-public libvideogfx
(define-public libde265
(package
(name "libde265")
- (version "1.0.8")
+ (version "1.0.15")
(source
(origin
(method git-fetch)
@@ -706,14 +706,14 @@ (define-public libde265
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1dzflqbk248lz5ws0ni5acmf32b3rmnq5gsfaz7691qqjxkl1zml"))))
+ (base32 "09pk079figmdrnyj5wi99j7pnmmk3c2s30lpmas96ysdhhrqps42"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
(list "--disable-static")))
(native-inputs
(list autoconf automake libtool pkg-config python-wrapper))
- (inputs (list sdl))
+ (inputs (list sdl2))
(synopsis "H.265 video codec implementation")
(description "Libde265 is an implementation of the h.265 video codec. It is
written from scratch and has a plain C API to enable a simple integration into