[bug#77181,5/5] gnu: starship: Fix bash completion directory.

Message ID b34791640882706e7b7c1f16fba8b706d0c08967.1742655515.git.45mg.writes@gmail.com
State New
Headers
Series gnu: Fix bash completion directories. |

Commit Message

45mg March 22, 2025, 3:08 p.m. UTC
  * gnu/packages/shellutils.scm (starship) [arguments]: Change
etc/bash-completion.d to etc/bash_completion.d.

Change-Id: Ie286218d636a56745013ebdb23461691fdf16d11
---
 gnu/packages/shellutils.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index 28c8af8685..3e3e04e8c1 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -499,7 +499,7 @@  (define-public starship
                            (string-append out "/bin/starship")))
                      (share (string-append out "/share"))
                      (bash-completion-dir
-                       (string-append out "/etc/bash-completion.d/"))
+                       (string-append out "/etc/bash_completion.d/"))
                      (zsh-completion-dir
                        (string-append share "/zsh/site-functions/"))
                      (fish-completion-dir