diff mbox series

[bug#61226,1/5] gnu: linux-libre: Update to 6.1.9.

Message ID b19c5d22cbfe867269a42c908b9ac0908b6056f7.1675337921.git.leo@famulari.name
State New
Headers show
Series [bug#61226,1/5] gnu: linux-libre: Update to 6.1.9. | expand

Commit Message

Leo Famulari Feb. 2, 2023, 11:38 a.m. UTC
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.9.
(linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Comments

Leo Famulari Feb. 3, 2023, 3:22 p.m. UTC | #1
On Thu, Feb 02, 2023 at 12:38:39PM +0100, Leo Famulari wrote:
> * gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.9.
> (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.

Oops! I accidentally sent these kernel patches in addition to the w3m
patches. I've sent a v2 of the patch series which hopefully clears it
up.
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5a776168cc..af46f791a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,17 +481,17 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.1-version "6.1.8")
+(define-public linux-libre-6.1-version "6.1.9")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
    (base32 "0p1cg5khpp8xkfaqy0cnp1m273z3xiz0m97rkrkggz9gr2klrjym")
-   (base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
+   (base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "0vc1ggjy4wvna7g6xgbjzhk93whssj9ixcal0hkhldxsp0xba2xn")))
+        (hash (base32 "0awjynyy049px0h7li59w3zgn3z39alv6glzrmx6wf1wd62z236n")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))