diff mbox series

[bug#73145] gnu: libsixel: Fix bash completion directory.

Message ID b0bf21d9f8dabab8175fd85edbf972a77db3c8a6.1725868596.git.efraim@flashner.co.il
State New
Headers show
Series [bug#73145] gnu: libsixel: Fix bash completion directory. | expand

Commit Message

Efraim Flashner Sept. 9, 2024, 2:05 p.m. UTC
* gnu/packages/image.scm (libsixel)[arguments]: Adjust the
configure-flags to install the bash completion script into the standard
directory.

Change-Id: I12a52f8565474ec63e2bd1fa15e5412555a81c31
---
 gnu/packages/image.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)


base-commit: 056910ec864cb7cf3225a0c27679d94405db7dcd
diff mbox series

Patch

diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 91890452d43..08ca29cdfcc 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -8,7 +8,7 @@ 
 ;;; Copyright © 2015 Amirouche Boubekki <amirouche@hypermove.net>
 ;;; Copyright © 2014, 2017 John Darrington <jmd@gnu.org>
 ;;; Copyright © 2016, 2017, 2018, 2020 Leo Famulari <leo@famulari.name>
-;;; Copyright © 2016-2023 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016-2024 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2016–2022 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2016 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2016, 2017, 2020, 2021, 2022 Arun Isaac <arunisaac@systemreboot.net>
@@ -2830,7 +2830,8 @@  (define-public libsixel
       #:configure-flags #~(list "--buildtype=plain"
                                 "-Dtests=enabled"
                                 "-Dlibcurl=disabled"
-                                "-Dgdk-pixbuf2=enabled")))
+                                "-Dgdk-pixbuf2=enabled"
+                                "-Dbashcompletiondir=etc/bash_completion.d")))
     (native-inputs (list pkg-config))
     (inputs (list libjpeg-turbo libpng python))
     ;; pkg-config's "Requires.private" need gdk-pixbuf. TODO: Remove it when