diff mbox series

[bug#68396,1/3] gnu: linux-libre 4.14: Update to 4.14.336.

Message ID af56888d512bca1e08351594b2e30f00a305ebf5.1704995842.git.dariqq@posteo.net
State New
Headers show
Series linux-libre kernel updates (2023-01-10) | expand

Commit Message

Dariqq Jan. 12, 2024, 7:22 a.m. UTC
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.336.
(linux-libre-4.14-pristine-source): Update hash.

Change-Id: I6d3a8958d745bc729194e4ff64774d9a7df5aa50
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Leo Famulari Jan. 17, 2024, 8:40 p.m. UTC | #1
On Fri, Jan 12, 2024 at 07:22:55AM +0000, Dariqq wrote:
> * gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.336.
> (linux-libre-4.14-pristine-source): Update hash.

Thank you for these patches!

The other two updates have been made obsolete by the patches in
#68515 <https://issues.guix.gnu.org/68515>, but I've pushed this final
update of 4.14 to the 'kernel-updates' branch for testing.

Whenever CI gets around to evaluating the branch, it the latest round of
updates will be built and the results will appear here:

https://ci.guix.gnu.org/jobset/kernel-updates
Leo Famulari Jan. 17, 2024, 9:06 p.m. UTC | #2
On Wed, Jan 17, 2024 at 03:40:13PM -0500, Leo Famulari wrote:
> Whenever CI gets around to evaluating the branch, it the latest round of
> updates will be built and the results will appear here:

Here it is:

https://ci.guix.gnu.org/eval/1055751
Leo Famulari Jan. 18, 2024, 3:17 p.m. UTC | #3
On Wed, Jan 17, 2024 at 03:40:13PM -0500, Leo Famulari wrote:
> The other two updates have been made obsolete by the patches in
> #68515 <https://issues.guix.gnu.org/68515>, but I've pushed this final
> update of 4.14 to the 'kernel-updates' branch for testing.

Pushed to 'master' as a7a0b5dc59fc5f877d5aaf468667d1b8c35c33bb

Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a96c817729..d47e4fcc02 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -587,7 +587,7 @@  (define-public linux-libre-4.19-pristine-source
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.335")
+(define-public linux-libre-4.14-version "4.14.336")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -597,7 +597,7 @@  (define deblob-scripts-4.14
    (base32 "1ir96bbhw77xw6lmsnh42gi130nnzjklpgfyd46pxmqckrpydcvx")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "0aa0xi1sn4rw9ichgmvxp0s9hsi6rfzhzd9wgbvzvc90md2qfs19")))
+        (hash (base32 "075nawgvln7ds32cmgg7042qfsf85nzizhc1h0rp8s8wjyvzs808")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))