@@ -1945,13 +1945,13 @@ (define-public python-regions
(define-public python-reproject
(package
(name "python-reproject")
- (version "0.10.0")
+ (version "0.11.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "reproject" version))
(sha256
- (base32 "1ha0a1ja7k09ysd05adffgsapfwzc6m6az34a0av2mhmlwy4zb1q"))))
+ (base32 "0p07qlqinb826m4n5b5invyfyv4z750sai2caqaf598mgj04l61p"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -1974,21 +1974,26 @@ (define-public python-reproject
(lambda _
(setenv "HOME" (getcwd)))))))
(propagated-inputs
- (list python-astropy
+ (list python-asdf
+ python-astropy
python-astropy-healpix
+ python-click
+ python-cloudpickle
+ python-dask
+ python-fsspec
+ python-gwcs
python-numpy
- python-scipy))
+ python-pyvo
+ python-scipy
+ python-shapely
+ python-zarr))
(native-inputs
- (list python-asdf
- python-cython
+ (list python-cython
python-extension-helpers
- python-gwcs
python-pytest-astropy
- python-pyvo
python-semantic-version
python-pytest
- python-setuptools-scm
- python-shapely))
+ python-setuptools-scm))
(home-page "https://reproject.readthedocs.io")
(synopsis "Astronomical image reprojection in Python")
(description