diff mbox series

[bug#50802] gnu: ocaml-mdx: Update to 1.11.0.

Message ID aa24bb81d462fd3580dd6a6ffb80dd650dd7a8f1.1632582332.git.public@yoctocell.xyz
State Accepted
Headers show
Series [bug#50802] gnu: ocaml-mdx: Update to 1.11.0. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Xinglu Chen Sept. 25, 2021, 3:05 p.m. UTC
* gnu/packages/ocaml.scm (ocaml-mdx): Update to 1.11.0.
[inputs]: Add ocaml-odoc-parser.
---
 gnu/packages/ocaml.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)


base-commit: c1bc2a43200d6c6016c2a4154799c73c86a54021

Comments

Efraim Flashner Sept. 26, 2021, 9:15 a.m. UTC | #1
Thanks. Patch pushed.
diff mbox series

Patch

diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index af0e80c9cb..04354ea667 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -6804,7 +6804,7 @@  (define-public ocaml-version
 (define-public ocaml-mdx
   (package
     (name "ocaml-mdx")
-    (version "1.9.0")
+    (version "1.11.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -6813,7 +6813,7 @@  (define-public ocaml-mdx
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0fhwaci8j73fx9xqapa9iv9xwjx73r6p8wh9xg6brnfbqkc38d5b"))))
+                "1w2vx4my9z6n57vjvsa3b9vwkbdzs1kq0cc58rf088qrh2lrx2ba"))))
     (build-system dune-build-system)
     (inputs
      `(("ocaml-fmt" ,ocaml-fmt)
@@ -6824,6 +6824,7 @@  (define-public ocaml-mdx
        ("ocaml-result" ,ocaml-result)
        ("ocaml-migrate-parsetree" ,ocaml-migrate-parsetree-1)
        ("ocaml-odoc" ,ocaml-odoc)
+       ("ocaml-odoc-parser" ,ocaml-odoc-parser)
        ("ocaml-version" ,ocaml-version)))
     (native-inputs
      `(("ocaml-cppo" ,ocaml-cppo)