[bug#77623,2/4] gnu: linux-libre 6.12: Update to 6.12.22.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.22.
(linux-libre-6.12-pristine-source): Update hash.
Change-Id: Iceec7a618b42342abeed12670d3215c04ede1ab4
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -532,7 +532,7 @@ (define-public linux-libre-6.13-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.12-version "6.12.21")
+(define-public linux-libre-6.12-version "6.12.22")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ (define deblob-scripts-6.12
(base32 "0p2jla4faz634jin9pz6a0cfpaz4jvy5bx6cmyk8dbsmhnx4h149")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "1iyn8qif6xfz04z698ib2dvmam54pyxzsign8sbdj9505sdf66lx")))
+ (hash (base32 "0dkk6d9ml44q2kr7wd8px8iy3lwgyb2qmbhq4f6sg1crnh580j5b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))