diff mbox series

[bug#69523,2/3] gnu: qbittorrent-no-x: Actually remove qtsvg from inputs.

Message ID a6eae08f10997fd623b25199b4ed9a3d740d6fec.1709472264.git.hako@ultrarare.space
State New
Headers show
Series [bug#69523,1/3] gnu: qbittorrent-enhanced: Update to 4.6.3.10. | expand

Commit Message

Hilton Chain March 3, 2024, 1:28 p.m. UTC
* gnu/packages/bittorrent.scm (qbittorrent-no-x)[inputs]: Corret "qtsvg-5" to
"qtsvg".

Change-Id: I77bae8ccf3de7a1be51a74228e135176dc72425d
---
 gnu/packages/bittorrent.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Oleg Pykhalov March 3, 2024, 5:52 p.m. UTC | #1
Hi,

Hilton Chain via Guix-patches via <guix-patches@gnu.org> writes:

> * gnu/packages/bittorrent.scm (qbittorrent-no-x)[inputs]: Corret "qtsvg-5" to
> "qtsvg".

Seems like 'Corret' is likely a typo. Apart from that, everything seems
fine to me. I was able to successfully build the qbittorrent-enhanced
and qbittorrent-enhanced-nox packages.

Thanks,
Oleg.
Hilton Chain March 9, 2024, 3:19 a.m. UTC | #2
Hi Oleg,

On Mon, 04 Mar 2024 01:52:19 +0800,
Oleg Pykhalov wrote:
>
> [1  <text/plain (7bit)>]
> Hi,
>
> Hilton Chain via Guix-patches via <guix-patches@gnu.org> writes:
>
> > * gnu/packages/bittorrent.scm (qbittorrent-no-x)[inputs]: Corret "qtsvg-5" to
> > "qtsvg".
>
> Seems like 'Corret' is likely a typo. Apart from that, everything seems
> fine to me. I was able to successfully build the qbittorrent-enhanced
> and qbittorrent-enhanced-nox packages.


Thank you!  I have corrected the typo and applied the series as
c5cb09e42f77...8d6d5b2a947b.
diff mbox series

Patch

diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 6146468919..d8abe84462 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -574,7 +574,7 @@  (define-public qbittorrent-no-x
           #~(cons "-DGUI=OFF" #$configure-flags))))
       (inputs
        (modify-inputs (package-inputs base)
-         (delete "qtsvg-5"))))))
+         (delete "qtsvg"))))))
 
 (define-public qbittorrent-nox
   (deprecated-package "qbittorrent-nox" qbittorrent-no-x))