diff mbox series

[bug#52219] gnu: telescope: Update to 0.6.1

Message ID YadJ8TUb+6CO5t52@kurosawa.casa.net
State Accepted
Headers show
Series [bug#52219] gnu: telescope: Update to 0.6.1 | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

cage Dec. 1, 2021, 10:09 a.m. UTC
---
 gnu/packages/web-browsers.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Nicolas Goaziou Dec. 1, 2021, 3:38 p.m. UTC | #1
Hello,

cage <cage-dev@twistfold.it> writes:

> ---
>  gnu/packages/web-browsers.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

Thank you. I completed the commit message, and applied your patch.

Regards,
cage Dec. 1, 2021, 4:10 p.m. UTC | #2
On Wed, Dec 01, 2021 at 04:38:11PM +0100, Nicolas Goaziou wrote:

[...]

> > ---
> >  gnu/packages/web-browsers.scm | 4 ++--
> >  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> Thank you. I completed the commit message, and applied your patch.

Great! Thank you! :)
C.
diff mbox series

Patch

diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 7ea2a9a9ec..908455a75b 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -890,14 +890,14 @@  (define-public tinmop
 (define-public telescope
   (package
     (name "telescope")
-    (version "0.5.2")
+    (version "0.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
                            version "/telescope-" version ".tar.gz"))
        (sha256
-        (base32 "0phvwhxvm63y68cyvzw5dk60yjzfv6bpxf5c4bl08daj3ia48fbk"))))
+        (base32 "1hm9gi6yz62h8yh2br85bgycr2xaf5lr7z4gl0p25g7d7qb53ixd"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f))                    ;no tests