diff mbox series

[bug#50302] gnu: telescope: Update to 0.5.1.

Message ID YS5Z8AxGJBcvqLZr@kurosawa.casa.net
State Accepted
Headers show
Series [bug#50302] gnu: telescope: Update to 0.5.1. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

cage Aug. 31, 2021, 4:33 p.m. UTC
---
 gnu/packages/web-browsers.scm | 11 ++++++-----
 1 file changed, 6 insertions(+), 5 deletions(-)

Comments

Brice Waegeneire Aug. 31, 2021, 8:26 p.m. UTC | #1
Hello cage,

Thank you for the patch.  The commit message description was missing and
pkg-config was in the inputs field instead of native-inupts. I fixed that and
pushed it as 1734853e92d1df9d1cb3c3bd747db6ed3feeab37.

Cheers,
- Brice
diff mbox series

Patch

diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index a0a5498039..3a41f17c80 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -881,23 +881,24 @@  interface.")
 (define-public telescope
   (package
     (name "telescope")
-    (version "0.4.1")
+    (version "0.5.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
                            version "/telescope-" version ".tar.gz"))
        (sha256
-        (base32 "086zps4nslv5isfw1b5gvms7vp3fglm7x1a6ks0h0wxarzj350bl"))))
+        (base32 "1fgv7gg2lwrjcihq6mkraqm10a6a7h430ikrjpcwfcpv1gvj8ckz"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f))                    ;no tests
     (native-inputs
      `(("gettext" ,gettext-minimal)))
     (inputs
-     `(("libevent"  ,libevent)
-       ("libressl"  ,libressl)
-       ("ncurses"   ,ncurses)))
+     `(("pkg-config" ,pkg-config)
+       ("libevent"   ,libevent)
+       ("libressl"   ,libressl)
+       ("ncurses"    ,ncurses)))
     (home-page "https://git.omarpolo.com/telescope/about/")
     (synopsis "Gemini client with a terminal interface")
     (description "Telescope is a w3m-like browser for Gemini.")