diff mbox series

[bug#49720] Updated telescope to version 0.4.1.

Message ID YPv5TUJ+8NEiVNCv@kurosawa.casa.net
State Accepted
Headers show
Series [bug#49720] Updated telescope to version 0.4.1. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

cage July 24, 2021, 11:28 a.m. UTC
---
 gnu/packages/web-browsers.scm | 13 +++++--------
 1 file changed, 5 insertions(+), 8 deletions(-)

Comments

Nicolas Goaziou July 27, 2021, 5:39 p.m. UTC | #1
Hello,

I fixed the commit message and applied your patch. Please have a look at
what is expected.

Thank you!

Regards,
cage July 27, 2021, 6:51 p.m. UTC | #2
On Tue, Jul 27, 2021 at 07:39:02PM +0200, Nicolas Goaziou wrote:
> Hello,

Hi!

> I fixed the commit message and applied your patch. Please have a look at
> what is expected.

Sorry, i  did not knew about  convention for the commit  messages, i
will pay more attention next time! :)

Thanks for applying (and fixing) the patch.
Bye!
C.
diff mbox series

Patch

diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 2236dca0b9..a0c0d0d84a 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -912,22 +912,19 @@  interface.")
 (define-public telescope
   (package
     (name "telescope")
-    (version "0.3")
+    (version "0.4.1")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "https://git.omarpolo.com/telescope/snapshot/"
-                           "telescope-" version ".tar.gz"))
+       (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
+                           version "/telescope-" version ".tar.gz"))
        (sha256
-        (base32 "1wg5x04n9iri7jx1lzhmd79j41grhjm3mpxn9qq9nf8n102wlvm3"))))
+        (base32 "086zps4nslv5isfw1b5gvms7vp3fglm7x1a6ks0h0wxarzj350bl"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f))                    ;no tests
     (native-inputs
-     `(("autoconf" ,autoconf)
-       ("automake" ,automake)
-       ("bison"   ,bison)
-       ("gettext" ,gettext-minimal)))
+     `(("gettext" ,gettext-minimal)))
     (inputs
      `(("libevent"  ,libevent)
        ("libressl"  ,libressl)