diff mbox series

[bug#49296] Updated tinmop and some related libraries.

Message ID YNyMCEjuvpmEIFKD@kurosawa.casa.net
State Accepted
Headers show
Series [bug#49296] Updated tinmop and some related libraries. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

cage June 30, 2021, 3:21 p.m. UTC
---
 gnu/packages/lisp-xyz.scm     | 12 ++++++------
 gnu/packages/web-browsers.scm |  4 ++--
 2 files changed, 8 insertions(+), 8 deletions(-)

Comments

Guillaume Le Vaillant July 1, 2021, 8:10 a.m. UTC | #1
I split your patch to have one commit per package update, and pushed
them as a3395a64e1312abcadea98c651f482bdae4b001a and following.
Thanks.
cage July 1, 2021, 1:51 p.m. UTC | #2
On Thu, Jul 01, 2021 at 08:10:57AM +0000, Guillaume Le Vaillant wrote:
> I split your patch to have one commit per package update, and pushed
> them as a3395a64e1312abcadea98c651f482bdae4b001a and following.
> Thanks.

This time i  increased the revision number, i am  improving a bit! :-)
Seriously,  thanks a  lot  for fixing  this patch  and  sorry for  the
inconvenience.

Bye!
C.
diff mbox series

Patch

diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 5cc2adeaab..b52091cec2 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -15168,8 +15168,8 @@  HTML documents.")
   (sbcl-package->cl-source-package sbcl-cl-html-diff))
 
 (define-public sbcl-tooter
-  (let ((commit "b8d4b245b1d946bc9da6f51a3d8c2dc43e4d3868")
-        (revision "1"))
+  (let ((commit "b1639d8a58dfe8020c82ed36697b7a668ef41a09")
+        (revision "2"))
     (package
       (name "sbcl-tooter")
       (version (git-version "1.0.0" revision commit))
@@ -15181,7 +15181,7 @@  HTML documents.")
                (commit commit)))
          (file-name (git-file-name "tooter" version))
          (sha256
-          (base32 "0g40dlis4dbw4p3zxz3scx27b9zm8zlzihywapf5zqrdqfx5hpq9"))))
+          (base32 "0842lbj9ml6qxdm5xvhdbm87wyrvrq7bxawa6i8wk80n8lnvmhdw"))))
       (build-system asdf-build-system/sbcl)
       (inputs
        `(("sbcl-cl-ppcre" ,sbcl-cl-ppcre)
@@ -15202,8 +15202,8 @@  protocol for Mastodon.")
   (sbcl-package->cl-source-package sbcl-tooter))
 
 (define-public sbcl-croatoan
-  (let ((commit "7077ef14d27e8708515ad8d309886f516e7fbd98")
-        (revision "2"))
+  (let ((commit "a577951d8dd607f828d6efb3290b4e8ac9f1e654")
+        (revision "3"))
     (package
       (name "sbcl-croatoan")
       (version (git-version "0.0.1" revision commit))
@@ -15215,7 +15215,7 @@  protocol for Mastodon.")
                (commit commit)))
          (file-name (git-file-name "croatoan" version))
          (sha256
-          (base32 "0gf2sjpsdkd9s8imwy2wjrkdx82a5sc4yy9bndlnjlwmdraw4j37"))))
+          (base32 "1y7a13mzy0cz19pw0xvqwca1s7frfaqryaqwl1mrq7iz84sw0fcw"))))
       (build-system asdf-build-system/sbcl)
       (arguments
        '(#:phases
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 27ec90c129..9c6d9b1fd8 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -836,7 +836,7 @@  http, and https via third-party applications.")
 (define-public tinmop
   (package
     (name "tinmop")
-    (version "0.8.1")
+    (version "0.8.3")
     (source
      (origin
        (method git-fetch)
@@ -845,7 +845,7 @@  http, and https via third-party applications.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1lv1nckvzyhpn8cs6m40f2np15b3a8071kh7sy1216q2345s2ckc"))))
+        (base32 "117p1wxi5swmqw429qrswxz2zvp1dcaw2145gk6zxlgwln48qxl8"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("curl" ,curl)