@@ -1768,7 +1768,17 @@ editing on the Web.")
(base32 "0lf69nna0aahwpgd9m9yjzbv2fbfn081djfznssa84f0n7y1xx4z"))))
(build-system gnu-build-system)
(arguments
- `(;; Parallel build fails with:
+ `(#:phases
+ (modify-phases %standard-phases
+ (add-after 'unpack 'edit-makefile-to-link-math-library
+ (lambda _
+ (substitute* "src/Makefile.am"
+ (("ta_common/libta_common.la")
+ "ta_common/libta_common.la -lm"))
+ (substitute* "src/Makefile.in"
+ (("\\$\\(libta_lib_la_LDFLAGS\\) \\$\\(LDFLAGS\\) -o \\$@")
+ "$(libta_lib_la_LDFLAGS) $(LDFLAGS) -lm -o $@")))))
+ ;; Parallel build fails with:
;; mv -f .deps/gen_code-gen_code.Tpo .deps/gen_code-gen_code.Po
;; mv: cannot stat '.deps/gen_code-gen_code.Tpo': No such file or directory
;; Makefile:254: recipe for target 'gen_code-gen_code.o' failed