diff mbox series

[bug#61585] gnu: yt-dlp: Update to 2023.02.17.

Message ID DM5PR03MB3163BCEDBFC4CC3D783345B0C5A19@DM5PR03MB3163.namprd03.prod.outlook.com
State New
Headers show
Series [bug#61585] gnu: yt-dlp: Update to 2023.02.17. | expand

Commit Message

Morgan Smith Feb. 17, 2023, 8:37 p.m. UTC
From: Morgan Smith <Morgan.J.Smith@outlook.com>

* gnu/packages/video.scm (yt-dlp): Update to 2023.02.17.
---

youtube changed some stuff upstream and yt-dlp stopped working recently for
youtube.com.  I've tested this change locally and it fixes the issue

 gnu/packages/video.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Tobias Geerinckx-Rice Feb. 17, 2023, 10:20 p.m. UTC | #1
Thanks!  Pushed.

Kind regards,

T G-R
diff mbox series

Patch

diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index df70ed6473..a345227391 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2565,7 +2565,7 @@  (define-public youtube-dl
 (define-public yt-dlp
   (package/inherit youtube-dl
     (name "yt-dlp")
-    (version "2023.01.06")
+    (version "2023.02.17")
     (source
      (origin
        (method git-fetch)
@@ -2574,7 +2574,7 @@  (define-public yt-dlp
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "13kg6zsc0js4smqj6v4qpiycl9jlijj3pvp49wif6ilgv87sq7v3"))))
+        (base32 "08m626ij0jij5vbvfbbalwr97jdhl1n2w2cwwgbj5a4s7vhvp84x"))))
     (arguments
      (substitute-keyword-arguments (package-arguments youtube-dl)
        ((#:tests? _) (not (%current-target-system)))